V70 2.5tdi Ragiseb (0020 Advance valve, incorrect signal)

Moderaatorid: 760GLE, Igor, bronec

vasepoiss
Uustulnukas
Postitusi: 3
Liitunud: 14 Jaan 2018, 00:34

V70 2.5tdi Ragiseb (0020 Advance valve, incorrect signal)

PostitusPostitas vasepoiss » 04 Mai 2019, 16:43

Mure siis järgmine. V70 ll 2.5tdi ragiseb avarii režiimis.

Probleem tekkis üks õhtu kui teine käik sai tühjaks lastud. Hakkas kõigepealt avariituld vilgutama ja siis jäi avariisse ja hakkas ragisema nagu vana scania.

Pärast pikki ponnistusi sai diagnostika järgi lükatud ja veakoodiks luges "0020 Advance valve, incorrect signal".

Siin foorumis oli kirjas, et klapi takistus peaks olema 16 oomi kanti, mida ta ka oli. Samuti ka toide oli olemas, samalajal sai juhet sakutatud ja väänatud igatpidi. Seega saaks ka juhtme irdumise välistada. Samuti ei ole kütusetorus õhu liikumist näha.

Järgmine päev peale takistuse mõõtmist sõitis pill nagu ikka (avarii režiimis küll aga boosti veakoodi tõttu), aga garaaži ette jõudes ja pööret ühtlaselt peal hoides hakkas aina rohkem raginat sisse tulema ja jäigi laulma.

Pööret üle 4 tuhande andes liigub pritsenurk -5 peale, aga gaasi maha lastes liigub koheselt tagasi sinna 23..25 kraadi juurde.

Kas oleks mõtekas pump stendi viia või on ehk kellegil mõtteid diagnostika poole pealt, mida üle veel vaadata/testida :roll:

(Pildi hetkel siis mootori temp 82 ja kütus 40 kraadi)

58734085_813875172317557_7748561768707784704_n.jpg


59464300_282251535998213_153053216882294784_n.jpg

vasepoiss
Uustulnukas
Postitusi: 3
Liitunud: 14 Jaan 2018, 00:34

Re: V70 2.5tdi Ragiseb (0020 Advance valve, incorrect signal)

PostitusPostitas vasepoiss » 05 Mai 2019, 22:47

Ega siin midagi, pean ise vastama. Lugu oli siis nii, et selle solenoidi miinusjuhe oli otse pistiku tagant sirgelt katki läinud rüü sees. Ennem teada ei saanud, kui olin takistuse mõõtmise ajal juhtmeid liigutama hakanud solenoidi küljes. Juhtmed sai lapitud ja pill käib nagu vanasti :)

Aijar
Foorumlane
Postitusi: 41
Liitunud: 17 Aug 2016, 16:17

Re: V70 2.5tdi Ragiseb (0020 Advance valve, incorrect signal)

PostitusPostitas Aijar » 26 Juun 2019, 21:39

Tere,

Millise solenoidi taga juhe katki oli?

Endal vist sama mure.


Mine

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole ja 6 külalist