Küsimus: Redblock ei toimi korralikult.

Moderaatorid: 760GLE, Igor, Henn, bronec

Kodukoer
Foorumlane
Postitusi: 73
Liitunud: 10 Apr 2017, 15:24

Küsimus: Redblock ei toimi korralikult.

PostitusPostitas Kodukoer » 24 Mär 2020, 02:09

Tervist!

Mure on mul selline, et B200F redblockil kaob jõud ära peale 4000 rpm, madalatel pööretel on nagu peaks, aga natuke üle 4000 läheb, siis on surnud ja natuke jukerdab ainult ja väga tasa võtab hoo üles, ei jõua peaaegu üldse kiirendada.

Algul näitas õhulugeja ja lambda veakoodi, puhastasin õhulugeja ja vahetasin lambda, enam koode ei näita. Veel vahetasin kütusepumba koos filtriga, küünlad, juhtmed jagaja piibu ja veel muud pudi.

Postitan selle, et ehk keegi oskab mingit asjalikku nõu anda mis võib viga olla, et on endal kogemusi sarnase probleemiga vms..
Ja kui ei ole, siis äkki oskab soovitada kedagi kelle juurde remonti viia saaksin, kes oleks redblockide alal asjalik.


Parimate soovidega

Taavet

Kasutaja avatar
Tanel
Foorumi veteran
Postitusi: 6805
Liitunud: 26 Sept 2005, 12:52
Asukoht: Rakvere, Tallinn, Helsinki
Kontakt:

Re: Küsimus: Redblock ei toimi korralikult.

PostitusPostitas Tanel » 24 Mär 2020, 04:35

Vaakumlekked?
Samuti võiks mainida mis mootoriga tegu.
Käimise ajal õhulugejalt pistik tagant ja mis siis teeb?
S70 T5 192Kw, 423Nm from wheels
854 T5-R T-Gul
142 72a
855 T5-R T-Gul
S90 3.0

Kodukoer
Foorumlane
Postitusi: 73
Liitunud: 10 Apr 2017, 15:24

Re: Küsimus: Redblock ei toimi korralikult.

PostitusPostitas Kodukoer » 24 Mär 2020, 10:32

Tanel kirjutas:Vaakumlekked?
Samuti võiks mainida mis mootoriga tegu.
Käimise ajal õhulugejalt pistik tagant ja mis siis teeb?


Vaakumlekke variant on see, mis ma olen ise ka diagnoosinud googeldamistarkustega, aga ma pole veel jõudnud leiutada mingit smoke test masinat, et näeks kas ja kus kohast lekib.

Mootor on muidu B200F 2.0L 82kw ja on 1992a 940 küljes.

Õhulugeja küljest võtmisel ei töötanud peaaegu üldse.

Ma ise olen muidugi hetkel kaugel sellest autost, sest ma ei usaldanud Tartusse sõita sellega veel :lol:

Kasutaja avatar
Tanel
Foorumi veteran
Postitusi: 6805
Liitunud: 26 Sept 2005, 12:52
Asukoht: Rakvere, Tallinn, Helsinki
Kontakt:

Re: Küsimus: Redblock ei toimi korralikult.

PostitusPostitas Tanel » 24 Mär 2020, 11:22

Osta stardi eetrit või brake cleanerit. Pihustad voolikutele ja kuulad kas on mootori töös muutusi
S70 T5 192Kw, 423Nm from wheels
854 T5-R T-Gul
142 72a
855 T5-R T-Gul
S90 3.0

Kasutaja avatar
andresko
Kõva postitaja
Postitusi: 164
Liitunud: 30 Nov 2008, 22:07
Asukoht: Harku
Kontakt:

Re: Küsimus: Redblock ei toimi korralikult.

PostitusPostitas andresko » 24 Mär 2020, 16:10

Tere.

Kütuse rõhu võiksid ära mõõta - nii koormuseta kui ka sõites. Kui rõhk liiga madal, ei voola kütust piisavalt peale vajaduse suurenedes (ehk mootori pööretel üle 4kRPM).
Rõhuregulaator kütuselatil, ehk see ei sulgu?
Kõigi tagaveoliste Volvode ajude softi vahetus/uuendus ( "flashimine" ) ka ootetööna.
Kui peres on GAZ-52, ei ole 4x4 autot (ka Talveralliks) vaja

Kodukoer
Foorumlane
Postitusi: 73
Liitunud: 10 Apr 2017, 15:24

Re: Küsimus: Redblock ei toimi korralikult.

PostitusPostitas Kodukoer » 28 Apr 2020, 23:09

andresko kirjutas:Tere.

Kütuse rõhu võiksid ära mõõta - nii koormuseta kui ka sõites. Kui rõhk liiga madal, ei voola kütust piisavalt peale vajaduse suurenedes (ehk mootori pööretel üle 4kRPM).
Rõhuregulaator kütuselatil, ehk see ei sulgu?


Tänud soovituse eest, mõõtsin rõhu ära igatmoodi ja on nagu olema peab, nüüd viimati oli ilm soe, proovisin ja sõitis ilusti. Ainult et kui käima panin siis hakkas jubedalt raputama korraks paariks sekundiks, nagu sureks kohe välja, aga siis jäi ilusti tühikäik paika. Selline värk ka, et kui kütust vähe on ja õhu vahele võtab, siis on suur jama et uuesti käima saada. Kui paaki surve sisse lasta kompressoriga, siis hakkab kohe tööle.

Kasutaja avatar
JanP
Kõva postitaja
Postitusi: 255
Liitunud: 03 Jaan 2015, 12:07
Asukoht: Tartu

Re: Küsimus: Redblock ei toimi korralikult.

PostitusPostitas JanP » 29 Apr 2020, 00:05

Paagisisene pump on ka sellel?
2x240

Kasutaja avatar
junga
Foorumi veteran
Postitusi: 538
Liitunud: 20 Veebr 2013, 13:16
Asukoht: Tartu

Re: Küsimus: Redblock ei toimi korralikult.

PostitusPostitas junga » 29 Apr 2020, 07:26

Alustaks lihtsamast... Millal küünlad ja juhtmed vahetatud on?

Kodukoer
Foorumlane
Postitusi: 73
Liitunud: 10 Apr 2017, 15:24

Re: Küsimus: Redblock ei toimi korralikult.

PostitusPostitas Kodukoer » 30 Apr 2020, 18:06

JanP kirjutas:Paagisisene pump on ka sellel?


Võib-olla on, pean vaatama kui millalgi Raplasse lähen

junga kirjutas:Alustaks lihtsamast... Millal küünlad ja juhtmed vahetatud on?


Küünlad, juhtmed ja jagaja piip on tutikad (veebruaris vahetasin)

Kasutaja avatar
junga
Foorumi veteran
Postitusi: 538
Liitunud: 20 Veebr 2013, 13:16
Asukoht: Tartu

Re: Küsimus: Redblock ei toimi korralikult.

PostitusPostitas junga » 30 Apr 2020, 18:40

Süüde on ikka õige ? Mul ei tule see moto kohe silme ette ,
kas sel on on jagaja pööratav?!

Kodukoer
Foorumlane
Postitusi: 73
Liitunud: 10 Apr 2017, 15:24

Re: Küsimus: Redblock ei toimi korralikult.

PostitusPostitas Kodukoer » 27 Mai 2020, 01:40

Süüte probleem ei tohiks olla. Paagis on pump küll, suriseb ja midagi teeb, aga noh see ei ütle veel et ta korras on. Kui paremale pööran järsult, siis pill sureb ära, mida rohkem paagis kütust on, seda vähemaks ajaks sureb. Pumba pistik lahti on, siis sõidab samamoodi nagu ikka, ei muutu midagi.

Ei tea kas võib paagi pumba jama olla? Uue ma igal juhul tellisin, sest ma lõhkusin selle sõela ära mis paagi põhjas on. Ventilatsiooniga peaks timmis olema, sest pole mingit rõhku või vaakumit olnud kui punni maha keeranud olen.

cuda
Foorumlane
Postitusi: 50
Liitunud: 10 Juul 2019, 15:15

Re: Küsimus: Redblock ei toimi korralikult.

PostitusPostitas cuda » 27 Mai 2020, 13:13

No siis on üsna selge ju, et paagisisene pump on surnud. Sul on 2 pumpa ehk, üks põhja all kütusefiltri juures ja teine paagis?

Kodukoer
Foorumlane
Postitusi: 73
Liitunud: 10 Apr 2017, 15:24

Re: Küsimus: Redblock ei toimi korralikult.

PostitusPostitas Kodukoer » 27 Mai 2020, 17:18

cuda kirjutas:No siis on üsna selge ju, et paagisisene pump on surnud. Sul on 2 pumpa ehk, üks põhja all kütusefiltri juures ja teine paagis?


Kaks pumpa on jah, algul arvasin, et ainult see põhja all, aga tegelikult oleneb kas Regina või Bosch süsteem, Reginal on ainult paagipump mis on siis kõrge survega, aga Boschil on põhja all põhipump ning paagis madalama rõhuga pump. Ühe pumbaga Boschi süsteemi on ainult 95a 940l, nii sain ma vähemalt aru.


Mine

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole ja 3 külalist